Page 1 of 1

Can't install Jap Voice track

Posted: Fri Dec 04, 2015 8:25 pm
by DeiMartez
So I general play games without sound so I can listen to podcasts and stuff. But cutscenes don't have subtitles unless you have the Jap voice track DLC thing. So I download it but it refuses to install. At first I thought it corrupted so I tried to download it again and it still won't install.

The only thing I can think of that is causing this problem is that I have 'EU' version of the game but playing with an NA psn account (so NA version of the DLC)

Will I have to get the EU version of the DLC to install properly...?

any help?

Re: Can't install Jap Voice track

Posted: Sat Dec 05, 2015 12:26 pm
by Mirai
DLC is region locked, which means if you have the EU version of the game, you must get the EU version of the DLC.

In the VIta's case this is troublesome as its locked onto one account so to get the Japanese voice DLC to work on your vita, you will need to reset your vita and create an EU account, to access the EU DLC and install it. However you must stick with the EU account to be able to continue using the Jap voice DLC. So the only negative about this is you won't get the trophies.

Re: Can't install Jap Voice track

Posted: Sat Dec 05, 2015 1:58 pm
by redsilversnake
Just to throw this out there, if you're gonna truncate "Japanese," you should use "JP" or "JPN"; "Jap" is a racial slur, so it's better avoided.

Re: Can't install Jap Voice track

Posted: Sat Dec 05, 2015 6:03 pm
by DeiMartez
Thanks Mirai for the clarification. I had a feeling that was the case when it didn't install the first time.

Also, sorry Redsilversnake. It's something I'm learning to internalise. Sometimes I make a mistake and write 'Jap' instead of 'JPN'. It's just gonna take a bit of time.

I'll probs just suck it up and play without the DLC then

Re: Can't install Jap Voice track

Posted: Mon Dec 07, 2015 9:53 am
by Prinny Supervisor
To confirm, yes, the DLC has to match the region of the game, or they don't "recognize" each other and you won't be able to use the DLC.